Renault Forums :: Independent Renault forum - View Single Post - Renault tragic 1.9dci 100 06 plate poor starting

View Single Post
post #9 of (permalink) Old 15th May 2016
Veteran Member
Technical Supremo
ours2012's Avatar
Join Date: Dec 2014
Posts: 10,606
Nominated 30 Times in 26 Posts
Nominated TOTW/F/M Award(s): 10
Thanks: 1,528
Thanked 1,605 Times in 1,296 Posts
Re: Renault tragic 1.9dci 100 06 plate poor starting

[QUOTE=jaysley1;2898906]Hi all

Thanks for your replies it has the priming bulb I have taken it out of the loop by passing straight to high pressure pump and still the same.

But how is the high pressure pump going to get fuel to it now.
If at this point , you have not fubarred the high pressure pump, by having no diesel in it , too lubricate it.
Then , either put original back in, and prime your injection pump with diesel, or buy a new primer pump, and replace.
With, you saying, leave the engine switched on for 30 seconds, and engine starts, it sounds like you have an underlying issue, with your leak off system to your injectors.
But when it is turned over a few times, it builds up the pressure, and the engine starts on the third attempt

I think, aesthetically, car design is so interesting - the dashboards, the steering wheels, and the beauty of the mechanics. I don't know how any of it works, I don't want to know,
Currently in ours2012's garage:
My Baby ( or the shed on wheels )Laguna 2 estate
ours2012 is online now  
For the best viewing experience please update your browser to Google Chrome