Renault Forums :: Independent Renault forum - View Single Post - Rain Sensor Failure

View Single Post
post #2 of (permalink) Old 14th February 2008 Thread Starter
Junior Member
Join Date: Jan 2008
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by PeterR View Post
A recent windscreen change has led to a number of problems. The climate control sensor fan packed up due to a broken negative power lead connection (successful repair reported elsewhere) and now the rain sensor seems to have failed as I have no intermittent wipe on the front wipers. I noticed in another thread that there is an orange light in the sensor. I have seen no such light. There are also two pieces of small flexible plastic that sit in front of each of the two cell windows. Should they be there? Can the sensor unit be tested off the car or has any one got any ideas on this one. I suspect Renault will suggest buying a new sensor at vast expense! Peter
I have now established from my pet tech man at the local Renault garage that the rain sensor is seated on the windscreen on a bed of silicon which is quite often removed by the windscreen replacement company. Nat Windscreens now admit they should have sorted the problem when fititing the new windscreen and are coming on Monday to sort the sensor out. Renhualt tell me I need a new sensor which only they can fit as the "computer" will need tweeking. We will see who is right an I will report back.
Currently in PeterR's garage:
2002 Renault Laguna II 2.2dci Sports Tourer
PeterR is offline  
For the best viewing experience please update your browser to Google Chrome