Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II - Phase 1 - Electronics - Interior Lights not self dimming ?

View Single Post
post #32 of (permalink) Old 14th March 2006
Platinum member
Join Date: Mar 2006
Posts: 1,854
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 2
Thanks: 6
Thanked 15 Times in 15 Posts
Haven't tried taking out the assembly as I'm not as dextrous as I used to be when I used to spend hours with my head under the dashboard and my legs sticking out of the window. I've looked at the pictures though.

I don't think my Lag is showing those particular symptoms though and I have casually emailed mine to the nice man who phoned me this morning to say they are giving me a new disk to enable the TMC. He may be able to point me in the right direction for a technical opinion.

I only tap my start button and it fires immediately. Just a tad perplexing when you want to stop your engine but can't find the button though. I don't think it's the bulb or a circuit board cos dats 2easy. Curious though, because I left my vendor's house and within 500 yards they went out (TBH, I thought I'd unwittingly switched them off) and have never come on again since... that's the cruise and the start/stop. The latter only lights before I start up.

I'll let you know if I get an opinion. By the way, I have found RCS most accommodationg apart from the first contact where I was dismissed out of hand. Everything fine now and I am happy enough with Renault not to rush off and get rid. It does help to reason though but then again not everyone has the patience when faced with lack of initiative.

I think I'll take off the 'yellow snow' bit from my signature soon!!!

Belle Cose amico and thanks for your post. I look forward to more of them.
Currently in vass20's garage:
Citroen Relay 2.2 HDi + Citroen C4 1.6 HDi EGS
vass20 is offline  
For the best viewing experience please update your browser to Google Chrome