Renault Forums :: Independent Renault forum - View Single Post - Transmission problem?

View Single Post
post #1 of (permalink) Old 15th March 2006 Thread Starter
Junior Member
Join Date: Mar 2006
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Transmission problem?

Hey guys...
This is my first post on this forum. I just got my Megane (2005/6) 2.0 a ten days ago.

I've heard a lot about how the automatic transmission is 'smooth' on this car. But mine is acting weird. It is highly noticable when driving in traffic or in the suburb where I have to drive slow.

It feels like if the car is hesitating when shifting, most of the times a gear shift will give a harsh feeling (like three kicks).
It is also noticeable when accelerating faster, but the feeling is less.

also I got a weird "kick" feeling today while driving at around 60km/h, It felt like if someone stepped on the brake quickly and removed his foot.

Right now I have 600Km on it. The first service is on 1500Km. When I recieved my car I was givin a list for the first service. I should fill it with all the remarks and problems I've encountered with the car.

So what do you think guys? Should I wait for the first service or take it to the dealership now?

The only reason I bought a new car cuz I'm tired from going to garages So I would rather wait till the service (where I'll ask them to fix some other little stuff like the radio)
or is it important not to wait and take it right away?

thanks a lot
nameIess is offline  
  5 Lastest Threads by nameIess
Thread Forum Last Poster Replies Views Last Post
Renault Megane problems.. Cars & motoring madnoel10 2 7418 28th November 2010 05:35 PM
Do I have MP3 Player? Electronics nameIess 5 1613 1st April 2006 01:39 PM
Transmission problem? Cars & motoring Benny 1 993 15th March 2006 06:54 PM
For the best viewing experience please update your browser to Google Chrome