Renault Forums :: Independent Renault forum - View Single Post - Laguna problems...

View Single Post
post #1 of (permalink) Old 22nd February 2008 Thread Starter
Junior Member
Join Date: Oct 2007
Posts: 26
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Laguna problems...

Hi, I had to change the battery on the mrs laguna last week. Now we seem to be engulfed with problems on the car...
Thanks to the cold last week it killed the battery. So I changed it on Tuesday. After the fuel gauge started playing up. Which I managed to fix thanks to this place with the dashboard diagnostics, only thing is it's now reporting t_dh on the errors . Also my mrs has now told me that the windows don't open and close properly now, all they do is move about 2inchs before stopping. She has to keep pressing the button to get it open/shut...

Any ideas anyone???
Currently in hammered's garage:
Megane F1 Team R26 & Renault Laguna SportTourer 1.9dCI GT
hammered is offline  
  5 Lastest Threads by hammered
Thread Forum Last Poster Replies Views Last Post
Megane I 1.6 16V emissions light Engines 3 1917 8th December 2010 12:38 PM
Megane II Wiring Electronics hammered 2 5549 28th October 2010 12:57 PM
Replacing engine Engines hammered 2 894 12th October 2010 01:27 PM
Laguna II 1.9 Dci burning oil... Engines hammered 8 8042 19th July 2010 08:30 AM
Laguna II warning light Engines cap 9 1801 6th April 2010 06:04 PM
For the best viewing experience please update your browser to Google Chrome