Renault Forums :: Independent Renault forum - View Single Post - ABS and SERV Light

View Single Post
post #1 of (permalink) Old 24th June 2016 Thread Starter
Junior Member
Join Date: Nov 2015
Posts: 21
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
ABS and SERV Light

Ok, I have changed the front drop link bushes and anti roll bar bushes on my 03 Clio. Put it all back together, drove the car and immediately the ABS and Serv lights came on. Had a look round on the forum and seems to be that if you drive it for a few days it clears. However this won't clear. The braking force required hasn't changed and the brakes appeared to be working normally. Yesterday ( when it was safe to do so) I slammed on to see if the ABS is working and it isn't. Any ideas. I haven't touched the brakes!!!! I did disconnect some wiring that sits next to the nearside inner roll bar bush for access to the bolt, is this part of the ABS wiring does anyone know?
I have put a Vgate maxiscan on it and it shows no faults, although I am not 100% that it shows ABS faults on the Clio.
Currently in Breadsnapper's garage:
2003 Renault Clio 1.2 16v Billabong
Breadsnapper is offline  
  5 Lastest Threads by Breadsnapper
Thread Forum Last Poster Replies Views Last Post
ABS and SERV Light Brakes/Hubs dennij 2 132 24th June 2016 07:51 AM
Clio warning lights since cleaning oil from... Engines ours2012 21 609 7th June 2016 01:52 PM
Misfiring Clio since coil pack change. Engines bugsb 19 1031 19th December 2015 10:05 AM
For the best viewing experience please update your browser to Google Chrome