Renault Forums :: Independent Renault forum - View Single Post - Gone and done it!! Bought a Laguna DCi

View Single Post
post #7 of (permalink) Old 27th February 2008
Platinum member
Azurael's Avatar
Join Date: Feb 2008
Posts: 3,499
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 1
Thanks: 7
Thanked 94 Times in 88 Posts
Send a message via MSN to Azurael
Originally Posted by Tiggerz_SRi View Post
Thats coz no one posts when there car is running right!

(Apart from me after x-mas lol)

My Espace did not miss a beat on the school run this morning, Started after 1 pre-heat, Warmed up nicely, Parking was great with the power steering and new tyres! Secured via remote locks and alarm and the same on the return. Faultless.
I'll join in: My Laguna's been great for the two weeks I've had it now. Glow-plugs are obiously good, since starting in cold weather is not the slightest issue, there's no unpleasant rattling or diesel smog (not even a trace of black smoke on a cold morning start!) fuel consumption as good as or better than my old 205 on runs (obviously it's worse over short distances, but the car weighs almost twice as much so that's expected.)

But dare I say that the 2.2 IDI engines have a somewhat better reputation for long term reliability than the 1.9s (dCi or dTi), aside from potential cam lobe wear in engines which haven't had regular oil changes.
Currently in Azurael's garage:
TEB64 (Cosmic Grey) 2001 'Y' Laguna II 1.8 16v Privilege Tourer (KG0B F4P-770)/TED44 (Odyssey Blue) 2001 'Y' Laguna II 1.8 16v 'Expressionale' Hatch (BG0B F4P-770)
Azurael is offline  
For the best viewing experience please update your browser to Google Chrome