Renault Forums :: Independent Renault forum - View Single Post - changing battery in remote key

View Single Post
post #8 of (permalink) Old 27th February 2008
Join Date: Feb 2008
Posts: 51
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 3 Times in 3 Posts
I have one key that works and one that doesn't (took batteries out of both to check if they needed replacing - they didn't)...

I have the code for my car using the immobiliser program and that works - ie the car can be started with the 'bad' key.

Have checked the output of both keys on a camera and they both light.. have checked the output to the led also with a scope and they both output 'the same' signal...
Now have entered the immobiliser code and the plipped away at the sensor with the bad key to no avail...

After trying this many times I guess the sync isn't likely to be the problem?

In summary - I put the immob code in (actually tried the wrong one to check and that lit up the ' coil ' symbol on the dash and flashed the red light rapidly indicating it was wrong) and then once the red light comes on (for about 10 seconds) I plip with the bad key - no luck.

Good key still works thankfully though :-)

Would there be any mileage in disconnecting the (12v) battery - could that help resync things?

Any help is much appreciated whilst I still have hair...

Currently in kevcal's garage:
Scenic II 1.6 Privilege 2005

Last edited by kevcal; 27th February 2008 at 01:14 PM.
kevcal is offline  
For the best viewing experience please update your browser to Google Chrome