Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II - Phase 1 - Bodywork - Rear Screen Failures on Sport Tourer Versions

View Single Post
post #66 of (permalink) Old 1st March 2008
Diamond member
siaradbach's Avatar
Join Date: Nov 2007
Posts: 111
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 3
Thanked 1 Time in 1 Post
Wink replaced wiper motor

HI ,When I got my Lag tourer II the rear wiper did not work.(surprise) So I opened the glass bit and tried to move the wiper ,it was seized solid.And when I tried the motor it did not work although there was power to it.
I sprayed some ACF onto the spindle after removing the circlip and kept trying it over the next few days and eventually got the wiper to move .
I went to spares 24/7 to look for a wiper motor but there was only one which they wanted 125 + 20 p&p for
So I kept looking on ebay and I spotted a Clio one which had the same motor but a different mounting bracket.I got it for 11.50 +p&p 5.83 !!!
Just swapped the mountings and hey presto it fits and works ,BUT the first time I tried it the Glass flexed because the spindle was still very tight.So the next job is to remove the wiper and spindle and fettle them.
When I get My puller .
I can see that if the wiper is switched on and the arm is seized then it could very easily cause the glass to shatter under the pressure, especially if moving over a bumpy surface.

Take care y'all
Currently in siaradbach's garage:
2003 LagunaII Initiale sports tourer 16v 2.0 and a Honda CX650E Freelander2 2.2 GS TD4 2008
siaradbach is offline  
The Following User Says Thank You to siaradbach For This Useful Post:
AnotherLoser (31st March 2012)
For the best viewing experience please update your browser to Google Chrome