Renault Forums :: Independent Renault forum - View Single Post - Clio speedo not reading correctly

View Single Post
post #5 of (permalink) Old 1st March 2008
Junior Member
Join Date: Feb 2008
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Instrument self test.

OK, here goes. This is in the Haynes manual for '98 to 2001 Clio 2, however I have to say it did not work on my car. Mine is a bog standard one though, so yours may have better facilities. It goes:
If you have a rev counter, you can do a self test of the instruments.
ON VEHICLES WITHOUT ADAC (sorry do not know what ADAC is!) -
Press and hold down the trip reset button, and switch ingition on, without starting engine. Release the trip button after about 5 seconds
Press and hold the ADAC button on the end of the wiper stalk. Turn on ignition, without starting engine. Release the ADAC button after about 5 seconds

The system checks the following simultaneously-
The speedo, by the needle moving in increments of 40km/h
The rev counter by moving in increments of 1000rpm
The fuel gauge by increments of 1/4 of the scale
The temp gauge by increments of 1/4 of the scale
The digital display, by lighting all of the pixels.
This will carry on until the ignition is turned off.
Best of luck, send a post if it works!
Can you help me with something? Have posted a question, but no-one has answered. It is very simple. Can you unlock your car with the remote, then just lock the drivers door with the key, not the remote. Does it lock the other doors or not? Mine does not, would like to know if that is correct.
Dont unlock the door by the key only and open the door, if you have an alarm fitted it will go off!
Regards, clio2owner
Currently in clio2owner's garage:
1995 Clio !, VW Taro, BMW 840, Rover 213
clio2owner is offline  
For the best viewing experience please update your browser to Google Chrome