Renault Forums :: Independent Renault forum - View Single Post - Rainbow's T1100 Radiator

View Single Post
post #6 of (permalink) Old 27th July 2016
Renoir White
Platinum Member located in the UK
Technical Supremo
Renoir White's Avatar
Join Date: Nov 2012
Posts: 6,875
Nominated 9 Times in 16 Posts
Nominated TOTW/F/M Award(s): 32
Thanks: 694
Thanked 1,445 Times in 1,200 Posts
Re: Rainbow's T1100 Radiator

Originally Posted by Rainbow1991 View Post
However, it did come on after engine was turned off - co-incidence? Just happened to swich off at the precise temperature it should kick in?
Possibly co-incidence The fan doesn't tend to kick in until the needle is very high up the scale. When I changed my sensor it didn't seem to make any appreciable difference and I had checked the relay was fine too.
If there is no sign of overheating steam or expansion tank bubbling over then you can be reasonably certain its ok, though the position of the needle on the gauge can be disconcerting.
One thing I have noticed is that since I've put my van into daily use the needle sits lower at about mid-way on the gauge. Don't know if its because the thermostat is being worked more that is keeping it from sticking at times (eg when the van is left standing weeks between use).
I very rarely hear the fan kick in, certainly not as often as my other car does.

Don't take without giving in return
Currently in Renoir White's garage:
Renault Trafic 1.7 Petrol Vauxhall Astra 1.4i & in bits Triumph Bonneville T140E & H-D XLH1200

Last edited by Renoir White; 27th July 2016 at 06:34 PM. Reason: added text
Renoir White is offline  
For the best viewing experience please update your browser to Google Chrome