Renault Forums :: Independent Renault forum - View Single Post - 2.016v F4R lumpy idle

View Single Post
post #1 of (permalink) Old 3rd March 2008 Thread Starter
Junior Member
Join Date: Feb 2008
Posts: 14
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
2.016v F4R lumpy idle

Hello all,
My 2001 2.0 16V F4R Scenic 40Kmiles has developed an erratic idle. You can feel the engine running roughly through the seat, through the gearstick and 'puffing' through the exhaust. If you gently raise the revs, it is erratic up to 1000 - 1200 rpm, then perfect after that. It does not misfire under load, mpg is still 33 and performance is still fine.

Plugs and filters were changed at 36k and I've just had the coils out, cleaned everything no signs of shorting. Also, cleaned all connectors to all sensors including the TDC sensor.

Had an ELM327 interface on the OBD port and it reports no error codes. All engine parameters are stable apart from ignition timing and short term fuel trim - but if the engine is jumping about, I guess you'd expect that! Intake air temp seems a lot higher that ambient, but the sensor feels hot from the engine, so I guess this might be normal. I tested it from cold and the temp reported was right, have also measured the resistance which seems within range.

The engine appears to be running slightly lean, if it was 30 years ago I'd just tweak the idle mixture on the carb!!

Was wondering if anyone had similar, or any ideas at all please????
Currently in JS's garage:
2001 Scenic 2.0 16V Privilege Monaco
JS is offline  
  5 Lastest Threads by JS
Thread Forum Last Poster Replies Views Last Post
Scenic revs 'sticking' when hot Electronics JS 5 1271 26th July 2011 06:44 PM
2.016v F4R lumpy idle Electronics Jules 3 1809 3rd March 2008 03:55 PM
For the best viewing experience please update your browser to Google Chrome