Renault Forums :: Independent Renault forum - View Single Post - 2.016v F4R lumpy idle

View Single Post
post #2 of (permalink) Old 3rd March 2008
Diamond member
Jules's Avatar
Join Date: Sep 2005
Posts: 270
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 6 Times in 4 Posts
Originally Posted by JS View Post
Hello all,
My 2001 2.0 16V F4R Scenic 40Kmiles has developed an erratic idle. You can feel the engine running roughly through the seat, through the gearstick and 'puffing' through the exhaust. If you gently raise the revs, it is erratic up to 1000 - 1200 rpm, then perfect after that. It does not misfire under load, mpg is still 33 and performance is still fine.

Plugs and filters were changed at 36k and I've just had the coils out, cleaned everything no signs of shorting. Also, cleaned all connectors to all sensors including the TDC sensor.

Had an ELM327 interface on the OBD port and it reports no error codes. All engine parameters are stable apart from ignition timing and short term fuel trim - but if the engine is jumping about, I guess you'd expect that! Intake air temp seems a lot higher that ambient, but the sensor feels hot from the engine, so I guess this might be normal. I tested it from cold and the temp reported was right, have also measured the resistance which seems within range.

The engine appears to be running slightly lean, if it was 30 years ago I'd just tweak the idle mixture on the carb!!

Was wondering if anyone had similar, or any ideas at all please????

What he said ^^^^^^^^

Exactly the same problem here and I've changed the plugs and the coils

Waits with baited breath !
Currently in Jules's garage:
2005 Laguna Initiale 2.2 DCI Hatchback
Jules is offline  
For the best viewing experience please update your browser to Google Chrome