Renault Forums :: Independent Renault forum - View Single Post - Poor starting - Kangoo and others?

View Single Post
post #1 of (permalink) Old 4th March 2008 Thread Starter
Junior Member
Join Date: Oct 2006
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Poor starting - Kangoo and others?

Last year I was posting on this forum about the prob I was having with my 2001 Kangoo 1.4 RXE. The starting got worse and worse, and finally it wouldn't. Spent a lot of money - replaced coil pack, TDC sensor etc. Still no joy. Finally gave in and booked it into local Renault Garage (East Bilney, Norfolk) who immediately diagnosed corroded relay terminals. One hour's labour plus two (V expensive) Renault relays, 100 bill and Bob's your Uncle.

It started to happen again this winter, so I opened the little black box above the NSF wheel under the bonnet, pulled the relays, cleaned up the terminals, took out the black plastice relay base, cleaned and dried that, put it all back together - Billy Bingo! - end of problem.

I suspect this must be a common problem. Water can get into the black relay box at its bottom front corner,and the first thing it hits is the underside of the relay pack. Hope this is of some use - anyone else had this? Or is it common knowledge?
Currently in johnmcc's garage:
2001 Kangoo 1.4
johnmcc is offline  
  5 Lastest Threads by johnmcc
Thread Forum Last Poster Replies Views Last Post
Temp sensor, rad fan Engines johnmcc 4 1191 17th July 2008 11:24 AM
Poor starting - Kangoo and others? Electronics polar 1 1022 4th March 2008 08:40 AM
Kangoo coolant leak Heating & cooling johnmcc 2 2085 6th October 2006 10:11 AM
For the best viewing experience please update your browser to Google Chrome