Renault Forums :: Independent Renault forum - View Single Post - Laguna - Dynamique not starting

View Single Post
post #4 of (permalink) Old 7th March 2008
Diamond member
Join Date: Oct 2006
Posts: 365
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 3 Times in 1 Post
Was the problem there before you disconnected the battery? If not then I'd suggest to check the battery connections and anything else you may have disturbed, including the other end of the negative lead where it connects to the chassis.

If the problem was there before you disconnected the battery then a bit more info would be helpful - like did it only happen when the car was sitting overnight or every time you started etc.

If the battery is partially flat or not properly connected then the car thinks it has power so it initialises the relay and tries to turn the starter motor. However it needs a blast of power at this point and if it can't get it then the starter will click then do a sort of clicking/clunking noise. Try putting the headlights on full beam and see if they go dim when you press the button. This would suggest a weak battery.

The quiet whirring sound may be the fuel pump relay, but I'm not familiar whether you can hear it at this point or not on your particular car.
Currently in mister_cee333's garage:
Toyota Avensis 1.8. Formerly Jaguar X Type Sport d 2005. Formerly 2001 Laguna 2 1.9 dCi
mister_cee333 is offline  
For the best viewing experience please update your browser to Google Chrome