Laguna II - ABS not working but no warning lights ? - Page 5 - Renault Forums :: Independent Renault forum

Brakes/Hubs Brakes, Hubs, and etc

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 82 (permalink) Old 20th November 2011 Thread Starter
TTT
Platinum member
Technical Supremo
Threadstarter
 
TTT's Avatar
 
Join Date: Jun 2008
Posts: 1,985
Nominated 3 Times in 7 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 199
Thanked 399 Times in 348 Posts
Re: Laguna II - ABS not working but no warning lights ?

Hi,
Thanks for posting up the screen prints.

I've checked all of the fuses in the engine compartment fuse box, I pulled them out one at a time and checked them with a multi meter, they're all good.

I had a go with DTT2000 yesterday but still no joy.
I even tried reinstalling it on the laptop just in case it had become dodgy somehow. When I did have it working (months ago) it worked on two laptops, now neither of them will connect to the car. Maybe it is the cable but the LED still lights up and that.
I wonder if the fact that I have a different set of clocks in the car could cause it not to work?


Cheers.
Currently in TTT's garage:
2001 Renault Laguna II 1.9dCi Dynamique Sport Tourer
TTT is offline  
Sponsored Links
Advertisement
 
post #22 of 82 (permalink) Old 20th November 2011
Banned User
 
Join Date: Feb 2008
Posts: 1,675
Nominated 0 Times in 9 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 17
Thanked 142 Times in 132 Posts
Re: Laguna II - ABS not working but no warning lights ?

I had to wiggle the blue multiplexer in the diagnostics socket to make it work. The pins are rather thin so perhaps that's the problem. Perhaps yours is not on right com port?
Currently in tolsen's garage:
Trekka 1.9 DCI, Smart Cabrio Cdi (65 - 85 MPG) & Ford Transit 2.2 Duratorq TDCi
tolsen is offline  
The Following User Says Thank You to tolsen For This Useful Post:
TTT (20th November 2011)
post #23 of 82 (permalink) Old 20th November 2011 Thread Starter
TTT
Platinum member
Technical Supremo
Threadstarter
 
TTT's Avatar
 
Join Date: Jun 2008
Posts: 1,985
Nominated 3 Times in 7 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 199
Thanked 399 Times in 348 Posts
Re: Laguna II - ABS not working but no warning lights ?

I gave it a lot of wiggling but still no joy.

I installed the FTDI Virtual COM Port Drivers again to make sure they were ok & I checked what COM port the cable was going onto in device manager, it was COM 1 and that was the one I chose in DTT2000


Cheers.
Currently in TTT's garage:
2001 Renault Laguna II 1.9dCi Dynamique Sport Tourer
TTT is offline  
 
post #24 of 82 (permalink) Old 24th November 2011 Thread Starter
TTT
Platinum member
Technical Supremo
Threadstarter
 
TTT's Avatar
 
Join Date: Jun 2008
Posts: 1,985
Nominated 3 Times in 7 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 199
Thanked 399 Times in 348 Posts
Re: Laguna II - ABS not working but no warning lights ?

The ABS warning light along with the SERV & the handbrake light came on today while driving.


Cheers.
Currently in TTT's garage:
2001 Renault Laguna II 1.9dCi Dynamique Sport Tourer
TTT is offline  
post #25 of 82 (permalink) Old 24th November 2011
Member
 
trickyd400's Avatar
 
Join Date: Oct 2011
Posts: 48
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 4 Times in 4 Posts
Angry Re: Laguna II - ABS not working but no warning lights ?

I have the same problem, (on a 2001 dCi Sport Tourer) removed and checked multiplug on ABS unit under n/s wing, all looks OK, no moisture or corrosion, checked brake fluid level, OK. (after droping cap into engine bay and having to party remove undertray to retrieve it...) been like it on and off (mostly on) for 2 weeks now...
Oh and I had a DF185 fault code logged, only cost me 20 to find that out!
Currently in trickyd400's garage:
2001 Renault Laguna II 1.9dCi Dynamique Estate, Ford Fiesta Mk6 1.25 Style, CBR400RR, Beta Zero Gara- now stolen!!! GRRRR!!
trickyd400 is offline  
Reply

Tags
abs , laguna , lights , warning , working

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome