Laguna II - ABS not working but no warning lights ? - Page 9 - Renault Forums :: Independent Renault forum

Brakes/Hubs Brakes, Hubs, and etc

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #41 of 82 (permalink) Old 28th November 2011 Thread Starter
TTT
Platinum member
Technical Supremo
Threadstarter
 
TTT's Avatar
 
Join Date: Jun 2008
Posts: 1,985
Nominated 3 Times in 7 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 199
Thanked 399 Times in 348 Posts
Re: Laguna II - ABS not working but no warning lights ?

Hi,
I think I've checked all of the pin connections with the multimeter and they seem to be making a contact so maybe I'm barking up the wrong tree with the pins, I only suspected them as I didn't realise they the push in type, I've never even heard of them before.

That said I don't think you have anything to loose by soldering each one to make sure the pin is making a sound joint.

I'm not sure if you would be able to remove the ECU from the pump with the pump in place on the car given that the ECU has the prong that sticks out.
I can't remember if there is any clearance behind the ECU so that it could be moved to get it out.

Did you get the PM I sent?


Cheers.
Currently in TTT's garage:
2001 Renault Laguna II 1.9dCi Dynamique Sport Tourer
TTT is offline  
Sponsored Links
Advertisement
 
post #42 of 82 (permalink) Old 28th November 2011
Banned User
 
Join Date: Feb 2008
Posts: 1,675
Nominated 0 Times in 9 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 17
Thanked 142 Times in 132 Posts
Re: Laguna II - ABS not working but no warning lights ?

I'm pretty sure the pins are soldered to the circuit board but perhaps not necessarily fully wetted to the other side. I have never seen circuit board pins not soldered. Press fit terminals are not for circuit board applications.
Currently in tolsen's garage:
Trekka 1.9 DCI, Smart Cabrio Cdi (65 - 85 MPG) & Ford Transit 2.2 Duratorq TDCi
tolsen is offline  
post #43 of 82 (permalink) Old 29th November 2011 Thread Starter
TTT
Platinum member
Technical Supremo
Threadstarter
 
TTT's Avatar
 
Join Date: Jun 2008
Posts: 1,985
Nominated 3 Times in 7 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 199
Thanked 399 Times in 348 Posts
Re: Laguna II - ABS not working but no warning lights ?

Hi,
The more I've looked into the pin type the more sure I am that they are the push fit pins so I'm going to have to disagree with you on this one.

They are called "Compliant Pin Technology"

Take a look at this:

http://delphi.com/shared/pdf/ppd/connect/conn_cpt.pdf

They look the same...


Cheers.
Currently in TTT's garage:
2001 Renault Laguna II 1.9dCi Dynamique Sport Tourer

Last edited by Pat.w; 14th December 2011 at 09:54 PM. Reason: copyright image
TTT is offline  
 
post #44 of 82 (permalink) Old 29th November 2011
Banned User
 
Join Date: Feb 2008
Posts: 1,675
Nominated 0 Times in 9 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 17
Thanked 142 Times in 132 Posts
Re: Laguna II - ABS not working but no warning lights ?

Quote:
Originally Posted by TTT View Post
Hi,
The more I've looked into the pin type the more sure I am that they are the push fit pins so I'm going to have to disagree with you on this one.

They are called "Compliant Pin Technology"

Take a look at this:

http://delphi.com/shared/pdf/ppd/connect/conn_cpt.pdf

They look the same...



Cheers.

You're right TTT. I can see the compliant solderless pins clearly in your close up photo.
Currently in tolsen's garage:
Trekka 1.9 DCI, Smart Cabrio Cdi (65 - 85 MPG) & Ford Transit 2.2 Duratorq TDCi

Last edited by Pat.w; 14th December 2011 at 09:56 PM. Reason: Quoted copyright image
tolsen is offline  
post #45 of 82 (permalink) Old 29th November 2011
Member
 
trickyd400's Avatar
 
Join Date: Oct 2011
Posts: 48
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 4 Times in 4 Posts
Re: Laguna II - ABS not working but no warning lights ?

Thanks TTT, yes I did get your PM, thanks. As I need to get some work done I shall have wait to the w/e before I can investigate further as the car is drivable at the moment.
Currently in trickyd400's garage:
2001 Renault Laguna II 1.9dCi Dynamique Estate, Ford Fiesta Mk6 1.25 Style, CBR400RR, Beta Zero Gara- now stolen!!! GRRRR!!
trickyd400 is offline  
Reply

Tags
abs , laguna , lights , warning , working

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome