laguna - Renault Forums :: Independent Renault forum

Brakes/Hubs Brakes, Hubs, and etc

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 17th September 2012 Thread Starter
Junior Member
Join Date: Sep 2012
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

hi. my 05 lagunas electric handbrake has stopped working. the car wasnt used for 2 months would that be something to do with it.
Currently in dermo31's garage:
05 laguna
dermo31 is offline  
  5 Lastest Threads by dermo31
Thread Forum Last Poster Replies Views Last Post
laguna Brakes/Hubs Fing 1 622 17th September 2012 07:04 PM
Sponsored Links
post #2 of 2 (permalink) Old 24th February 2013
Junior Member
Join Date: Feb 2013
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: laguna

Hi, I have the same problem. Been parked for 5 weeks.
2005 Laguna 2.0 16V with EPB. Did you get it sorted ? Have you got a wiring diagram with fuse box locations as mine is totally dead and I think a fuse may have blown. Well I hope its this simple as a new Electronic Parking Brake unit is 500 ++
Currently in Fing's garage:
05 Laguna 2.0 16 v
Fing is offline  


Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome