Another Question... - Page 3 - Renault Forums :: Independent Renault forum

Brakes/Hubs Brakes, Hubs, and etc

LinkBack Thread Tools Display Modes
post #11 of 12 (permalink) Old 12th March 2013 Thread Starter
Junior Member
Juliette's Avatar
Join Date: Jan 2013
Posts: 18
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 17
Thanked 0 Times in 0 Posts
Re: Another Question...

Originally Posted by gary77 View Post
hi juliette , did topping up the brake fluid fix the problem , mine does the same but fluid level is ok ,
Hi Gary, sorry for the late response.
Yeah, the warning lights have gone now, so that's good. I hope you get your problem fixed!

Big thanks to R_Lagoon for the warning - I think I will have to replace some parts.
Currently in Juliette's garage:
2001 Renault Scenic
Juliette is offline  
Sponsored Links
post #12 of 12 (permalink) Old 16th March 2013
Join Date: Mar 2013
Posts: 46
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 1 Time in 1 Post
Re: Another Question...

decided not to do the brakes yet , untill the starting issue is definatly sorted ,

i cant see a max level on the small tank , but i topped it up more , and it seems to have done the trick

thanks for your replies
Currently in gary77's garage:
renault Megane II 1.5dCi. Subaru Impreza Ver6 STi
gary77 is offline  


Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome