ABS / service light resetting lights? after fix - Page 2 - Renault Forums :: Independent Renault forum

Brakes/Hubs Brakes, Hubs, and etc

LinkBack Thread Tools Display Modes
post #6 of 8 (permalink) Old 14th April 2013
Junior Member
Join Date: Sep 2012
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Hi all,

My FIL has a 2002 Megane 1.6

They drove about 60km with the handbrake on, after which the Serv and ABS lights went on. This happened yesterday. Should this also reset itself, or might something be wrong?

Sent from my GT-P5100 using Tapatalk 2
Currently in rmat1985's garage:
2012 Renault Megane III 16 Dynamique (SA version)
rmat1985 is offline  
Sponsored Links
Old 14th April 2013
This message has been deleted by planmeca. Reason: No information in post
post #7 of 8 (permalink) Old 14th April 2013
Veteran Member
Technical Supremo
Ralph's Avatar
Join Date: May 2008
Posts: 5,790
Nominated 2 Times in 8 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 118
Thanked 909 Times in 791 Posts
Re: ABS / service light resetting lights? after fix

If it has pad sensors then maybe you have worn the pads to the limit, have a look at the rear pads or hand brake pads if they are separate.

Who would design a vehicle that falls over when you stop?

If you find a fix for your problem please let us know it will help others.
Ralph Nr Fleetwood NW UK.
Currently in Ralph's garage:
Clio 15 DCi 80, Kawasaki W800, Yamaha MT-07, LMS 5MT 3 1/2 inch Gauge.
Ralph is online now  
The Following User Says Thank You to Ralph For This Useful Post:
rmat1985 (14th April 2013)
post #8 of 8 (permalink) Old 19th April 2013 Thread Starter
Join Date: Jun 2011
Posts: 62
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: ABS / service light resetting lights? after fix

All fixed it went off the minute i changed the part,

The drivers side abs sensor wire has rubbed through to the wire, it has rubbed against the cv boot

I have replaced the sensor, easier job than i expected, but lights are straight off on start up and cars happy until next week lol.
RAPIDSHED is offline  

abs , fix , light , lights , resetting , service

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome