Driveshaft noise after front spring change - Renault Forums :: Independent Renault forum

Brakes/Hubs Brakes, Hubs, and etc

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 3rd November 2013 Thread Starter
Junior Member
Join Date: Feb 2012
Posts: 16
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Driveshaft noise after front spring change

Hello you all,

I have just changes my front springs in my 02 Clio 1,5dci.

I have been very careful not to dismantle the drive shafts, but however now there is a noise from my right-side driveshaft.

The noise is there already while the starter is on, and while the engine in idle.

I think that is has been released from the gearbox hub, however not fully, since the car can drive!

Does any of you know how to put this back into the hub?

I have been looking under the car, and my manual tells me that there should be a pin or something to secure the drieshaft hub into the gearbox, however there is not one on my car (and there is no hole where it can be).

I really hope you have suggestions on how to fix thise one..

Currently in DID's garage:
`02 Clio II 1,5dCi Dynamique, 80 hp
DID is offline  
  5 Lastest Threads by DID
Thread Forum Last Poster Replies Views Last Post
Driveshaft noise after front spring change Brakes/Hubs Ralph 2 851 3rd November 2013 04:26 PM
Mileage re-setting Clio II? Electronics bugsb 4 950 20th June 2013 10:21 AM
02 Clio 1,5 wont start, engine light flashing Engines Ralph 5 2429 17th June 2013 07:36 AM
Outside temperature sensor, where to buy? Electronics madnoel10 1 814 21st January 2013 09:39 AM
Clio II mk2 rear lights wiring Electronics DID 2 1711 29th October 2012 08:52 AM
Sponsored Links
post #2 of 3 (permalink) Old 4th November 2013
Diamond member
Join Date: May 2012
Posts: 669
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 10
Thanked 110 Times in 109 Posts
Re: Driveshaft noise after front spring change

There are two types of with the pin as you have mentioned and if you didn't have to take the pin out in the first place then there isn't one....the other is a sprung loaded when pushed into the engine side it locates and locks way to check this is to have the driveshaft in the engine side and not on the hub and pull gently....if the drive stays where it is its locked in...if it comes out with ease then push back in as far as it will go and test again.
Currently in whizzy41's garage:
Renault Megane 1.6e sport coupe 1998
whizzy41 is offline  
post #3 of 3 (permalink) Old 4th November 2013
Veteran Member
Technical Supremo
Ralph's Avatar
Join Date: May 2008
Posts: 5,804
Nominated 2 Times in 8 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 118
Thanked 910 Times in 792 Posts
Re: Driveshaft noise after front spring change

Are you saying the noise is there with the engine at idle and the car stopped? if so it is highly unlikely to be the drive shaft, is there any way you could have damages or disturbed the alternator belt or cam bely cover.

Who would design a vehicle that falls over when you stop?

If you find a fix for your problem please let us know it will help others.
Ralph Nr Fleetwood NW UK.
Currently in Ralph's garage:
Clio 15 DCi 80, Kawasaki W800, Yamaha MT-07, LMS 5MT 3 1/2 inch Gauge.
Ralph is online now  

change , driveshaft , noise , spring

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome