Rear ABS sensors fault - Page 3 - Renault Forums :: Independent Renault forum

Brakes/Hubs Brakes, Hubs, and etc

LinkBack Thread Tools Display Modes
post #11 of 11 (permalink) Old 12th March 2015 Thread Starter
Junior Member
IanMorris's Avatar
Join Date: May 2014
Posts: 19
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 13
Thanked 3 Times in 3 Posts
Re: Rear ABS sensors fault

Originally Posted by swannie1 View Post
hello you might have to get the ECU updated it might not recognize the the change and thinks it has rear brake failure hope this helps
Nope! the above is a way of keeping existing electronics to work with discs
Spent months solving this and it works well

Currently in IanMorris's garage:
IanMorris is offline  
Sponsored Links

abs , fault , rear , sensors

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome