Grand Scenic parking brake disconnected from car electronics. - Renault Forums :: Independent Renault forum

Brakes/Hubs Brakes, Hubs, and etc

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 15th June 2014 Thread Starter
Junior Member
Join Date: Apr 2014
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Grand Scenic parking brake disconnected from car electronics.

I recently purchased a 2005 Grand Scenic and on the test drive the 'Parking brake fault' came on the display. The salesman assured me this would be fixed but all that happened was that it had been disconnected from the electronics. Please can anyone advise how I plug it back into the system? Problem appears fixed as I had another garage deal with it. The offside cable was sticking but is now free. Would still like the warning system to work.
Currently in Shiraz's garage:
2005 Renault Scenic 1.9 Dci
Shiraz is offline  
  5 Lastest Threads by Shiraz
Thread Forum Last Poster Replies Views Last Post
Scenic 2 intermittent starting problem. Electronics Shiraz 0 473 13th December 2014 11:15 AM
Grand Scenic parking brake disconnected from car... Brakes/Hubs Shiraz 0 539 15th June 2014 05:22 PM

brake , car , disconnected , electronics , grand , parking , scenic

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome