Laguna III 'Parking Brake Fault' - Renault Forums :: Independent Renault forum

Brakes/Hubs Brakes, Hubs, and etc

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 23rd September 2014 Thread Starter
Junior Member
 
Join Date: Feb 2008
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Laguna III 'Parking Brake Fault'

Hi,

My Laguna III has had an intermittent fault with the parking brake: When I park on a steep slope it will beep at me and display a warning. The parking brake has always worked fine and when I've pulled away the light has normally gone out and the car has been fine. Occasionally (probably 3rd time in 2 years) I get a permanent warning that comes up in the centre of the dash stating 'Parking Brake Fault' lit up as bright as the sun alongside lit up Spanner and Stop warnings. The parking brake still works fine, engaging when needed and automatically releasing. But the warning is so bright its dangerous and it blocks out the mileage, trip computer, parking sensor graphic etc.

Couple of questions:

1. Does anyone have any idea what could cause this? My local Renault garage seem to just turn off the warning and say there's no fault code - that was fine under warranty but now I'm out of warranty they want 66!

2 can the display warning only be reset with CAN CLIP. I have an ODB tool and the reset on that made no difference.

For info, the brakes are sound as they were all done 6 months ago.

Thanks
Currently in Singomann's garage:
2011 Laguna III GT 2.0 DCI 150
Singomann is offline  
  5 Lastest Threads by Singomann
Thread Forum Last Poster Replies Views Last Post
Laguna III 'Parking Brake Fault' Brakes/Hubs radunre 2 1098 23rd September 2014 02:15 PM
Laguna 2 heater fan noise Heating & cooling superdude 5 3923 12th August 2010 02:22 PM
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 29th September 2014 Thread Starter
Junior Member
Threadstarter
 
Join Date: Feb 2008
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Re: Laguna III 'Parking Brake Fault'

Update: I spoke to another Renault dealer (Mansfield) who wanted 72 just to look at it so I promptly gave up with main dealers and went to a friend of a friend who has a car repair business. He plugged in a diagnostic tablet and cleared 2 errors (20 seconds work - neither error made any sense) and the car is now running fine with no repeat of the warning. I guess it will happen again eventually (it always seems to) but the reality is that there is no problem with the car, just with a sensor or the warning system.
Currently in Singomann's garage:
2011 Laguna III GT 2.0 DCI 150
Singomann is offline  
post #3 of 3 (permalink) Old 5th August 2016
Junior Member
 
radunre's Avatar
 
Join Date: Mar 2012
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Laguna III 'Parking Brake Fault'

Any update on this topic ?

I'm experiencing exactly the same behavior of the automatic parking brake (Laguna 3, 2010) but it's the first time when the error is not clearing by itself after starting. It seems i'll also need an error reset with clip and I hope will be just that...
Currently in radunre's garage:
Laguna 3, 2010, 1.5dCi F9Q782
radunre is offline  
Old 5th August 2016
radunre
This message has been deleted by Nottnoc. Reason: Duplication
Reply

Tags
brake , display , fault , iii , laguna , parking

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome