electrical issue after new handbrake motor fitted - Renault Forums :: Independent Renault forum

Brakes/Hubs Brakes, Hubs, and etc

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 5th June 2015 Thread Starter
Junior Member
Join Date: Jun 2015
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question electrical issue after new handbrake motor fitted

Hi i am after some advice we have a renault scenic 05 1.6 and have recently had a new motor fitted for the handbrake as it ceased working. We had it in a garage today that have the machine to communicate with the computer and it worked for a second then stopped working. They have checked the motor and said it is all fitted correctly so there must be something electrical wrong. Has anyone mechanically minded any ideas on what it could be or had a similar problem with their car.
thankyou in advance
Currently in mummy24boys's garage:
2005 renault scenic 1.6
mummy24boys is offline  
  5 Lastest Threads by mummy24boys
Thread Forum Last Poster Replies Views Last Post
electrical issue after new handbrake motor fitted Brakes/Hubs mummy24boys 0 319 5th June 2015 01:47 PM

electrical , fitted , handbrake , issue , motor

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome