Renault Modus-Braking Fault System - Page 2 - Renault Forums :: Independent Renault forum

Brakes/Hubs Brakes, Hubs, and etc

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #6 of 25 (permalink) Old 4th June 2016 Thread Starter
Junior Member
Threadstarter
 
Join Date: May 2016
Posts: 12
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Garage
Angry Re: Renault Modus-Braking Fault System

Hi, the battery is new 72Ah, my cruise control doesn.t work, I think(i try for keep 20), still lighting in dash STOP,SERVICE,ABS,ESP,(!), after reseting they come back after about 300 meters...
Currently in Mihai Stefanescu's garage:
2006 Renault Modus Initiale 1.5DCI 106hp
Mihai Stefanescu is offline  
Sponsored Links
Advertisement
 
post #7 of 25 (permalink) Old 4th June 2016
Honorary Yorkshireman just in Derbyshire
 
Nottnoc's Avatar
 
Join Date: Dec 2008
Posts: 8,870
Nominated 29 Times in 20 Posts
Nominated TOTW/F/M Award(s): 7
Thanks: 1,712
Thanked 1,907 Times in 1,481 Posts
Re: Renault Modus-Braking Fault System

In my Humble opinion, this is NOT a battery fault.
All the dash alarms relate to ABS which also deals with ESP.
As the ABS goes off static, it's NOT a wiring fault.
The after 300 metres, suggests to me that an ABS sensor has come adrift. Diagnostics would tell more. Without which your are "clutching at straws".
Check all four ABS wheel sensors are in place.
twodogs likes this.

Regards Tim,
You are only young once, but you can be immature forever
Give a n00b the answer he will be learn for a day; show him the search button, he will learn for life.
Currently in Nottnoc's garage:
2008 Scenic Mk2 Dynamique 1.6 K4M 812. 1998 BMW K1100LTSE, 1994 MotoGuzzi Caifornia 3 LAPD, 1972 Norton Commando, 2010 Trafic SL29 M9R786 115, Lots of tools, Camping Gear & Booze
Nottnoc is online now  
post #8 of 25 (permalink) Old 4th June 2016 Thread Starter
Junior Member
Threadstarter
 
Join Date: May 2016
Posts: 12
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Garage
Lightbulb Re: Renault Modus-Braking Fault System

Hi Nottnoc! Thanks for your opinion! Tomorrow I will take out the wheels all round, and i will do visually inspect for all ABS sensors.
Currently in Mihai Stefanescu's garage:
2006 Renault Modus Initiale 1.5DCI 106hp
Mihai Stefanescu is offline  
 
post #9 of 25 (permalink) Old 4th June 2016
Honorary Yorkshireman just in Derbyshire
 
Nottnoc's Avatar
 
Join Date: Dec 2008
Posts: 8,870
Nominated 29 Times in 20 Posts
Nominated TOTW/F/M Award(s): 7
Thanks: 1,712
Thanked 1,907 Times in 1,481 Posts
Re: Renault Modus-Braking Fault System

Quote:
Originally Posted by Mihai Stefanescu View Post
Hi Nottnoc! Thanks for your opinion! Tomorrow I will take out the wheels all round, and i will do visually inspect for all ABS sensors.
The sensors are on 3mm wires & push into clamps between wheel bearing boss & Disc assembly. Pull the wires gently, if loose, sensors will come out. They should be quite hard to remove if seated properly. so don't pull too hard.
Sorry, Re read the thread, See you have had the Diagnostics read.
On some Renaults the Speed sensor & Nearside ABS are the Same sensor, so look there first.
Whilst you are under the bonnet, Put a multimeter on the battery with engine running, Report back the value. Also check security of the battery connections.
Is the post on the RAC site yours too ?
twodogs likes this.

Regards Tim,
You are only young once, but you can be immature forever
Give a n00b the answer he will be learn for a day; show him the search button, he will learn for life.
Currently in Nottnoc's garage:
2008 Scenic Mk2 Dynamique 1.6 K4M 812. 1998 BMW K1100LTSE, 1994 MotoGuzzi Caifornia 3 LAPD, 1972 Norton Commando, 2010 Trafic SL29 M9R786 115, Lots of tools, Camping Gear & Booze
Nottnoc is online now  
post #10 of 25 (permalink) Old 5th June 2016 Thread Starter
Junior Member
Threadstarter
 
Join Date: May 2016
Posts: 12
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Garage
Re: Renault Modus-Braking Fault System

Hi again! I checked with my multimeter and indicating 14.55 V. All conections is clean. Yes posting on site RAC is mine! visual, all sensors is ok. I do not have diagnostic interface for Renault!
Currently in Mihai Stefanescu's garage:
2006 Renault Modus Initiale 1.5DCI 106hp
Mihai Stefanescu is offline  
Reply

Tags
fault , modusbraking , renault

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome