Renault Modus-Braking Fault System - Page 3 - Renault Forums :: Independent Renault forum

Brakes/Hubs Brakes, Hubs, and etc

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 25 (permalink) Old 5th June 2016
Honorary Yorkshireman just in Derbyshire
 
Nottnoc's Avatar
 
Join Date: Dec 2008
Posts: 8,839
Nominated 29 Times in 20 Posts
Nominated TOTW/F/M Award(s): 7
Thanks: 1,708
Thanked 1,903 Times in 1,477 Posts
Re: Renault Modus-Braking Fault System

Quote:
Originally Posted by Mihai Stefanescu View Post
Hi again! I checked with my multimeter and indicating 14.55 V. All conections is clean. Yes posting on site RAC is mine! visual, all sensors is ok. I do not have diagnostic interface for Renault!
14.55 Volts Seems TOO High. A fully charged 12v battery shouldn't really get above 14 volts. I wonder if the sensitive electronic systems are shutting down to protect themselves from overvoltage? Could therefore be an alternator fault.

Regards Tim,
You are only young once, but you can be immature forever
Give a n00b the answer he will be learn for a day; show him the search button, he will learn for life.
Currently in Nottnoc's garage:
2008 Scenic Mk2 Dynamique 1.6 K4M 812. 1998 BMW K1100LTSE, 1994 MotoGuzzi Caifornia 3 LAPD, 1972 Norton Commando, 2010 Trafic SL29 M9R786 115, Lots of tools, Camping Gear & Booze
Nottnoc is offline  
Sponsored Links
Advertisement
 
post #12 of 25 (permalink) Old 6th June 2016 Thread Starter
Junior Member
Threadstarter
 
Join Date: May 2016
Posts: 12
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Garage
Re: Renault Modus-Braking Fault System

What should be changed?
the alternator or just regulator on the alternator ?
It can easily change the alternator? or not?
thank you!
Currently in Mihai Stefanescu's garage:
2006 Renault Modus Initiale 1.5DCI 106hp
Mihai Stefanescu is offline  
post #13 of 25 (permalink) Old 6th June 2016
Platinum member
 
twodogs's Avatar
 
Join Date: Nov 2010
Posts: 2,036
Nominated 2 Times in 2 Posts
TOTW/F/M Award(s): 0
Thanks: 86
Thanked 154 Times in 124 Posts
Re: Renault Modus-Braking Fault System

Charging voltage on my car, new battery, is 14.6V immediately after starting. It drops to 13.5 after about 15secs. Just give it a short while to stabilise when checking.

When I say "I WILL THINK ABOUT IT", I really mean that I don't know my wife's opinion yet.
Currently in twodogs's garage:
2011 Grand Scenic III 1.5dci EDC; Royal Enfield 350 Bullet; Boxes of tools and spare parts I will never need again.
twodogs is offline  
 
post #14 of 25 (permalink) Old 6th June 2016
Diamond member
 
Nexxusone's Avatar
 
Join Date: Feb 2015
Posts: 440
Nominated 7 Times in 5 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 14
Thanked 54 Times in 46 Posts
Re: Renault Modus-Braking Fault System

If 14.55v with car not running it's too high, but IF car IS running it's just on borderline but I would say acceptable

I was taught for alternators (this is before fancy electronics circa 1986-1988 lol) acceptable voltage charging rates are between 13.8v to 14.4v give or take +/-0.2 volts - obviously dropping when all electrics on (i.e heated rear windows/lights/blower) and at highest just after starting.

I'm sure it really is time to read any fault codes before replacing stuff willy nilly.

quite often I've had to clear codes 2-3 times until just the real error is left showing... also a fault sensor (i.e ABS) can have a knock on effect and may other items flag up too.
A good reasonable code reader is the icarsoft 907
Currently in Nexxusone's garage:
2005 Grand Scenic 1.6 VVT Dynamique and a 2003 1.6 SX Picasso **** bag

Last edited by Nexxusone; 6th June 2016 at 08:46 AM.
Nexxusone is offline  
post #15 of 25 (permalink) Old 6th June 2016
Honorary Yorkshireman just in Derbyshire
 
Nottnoc's Avatar
 
Join Date: Dec 2008
Posts: 8,839
Nominated 29 Times in 20 Posts
Nominated TOTW/F/M Award(s): 7
Thanks: 1,708
Thanked 1,903 Times in 1,477 Posts
Re: Renault Modus-Braking Fault System

Quote:
Originally Posted by Mihai Stefanescu View Post
Hi! I made check again today an i got this faults:
P0500-Driving speed sensor signal out of range,
P0575- Cruise control about max(?)
C10CC ABS battery voltage too Low/high.
what can I do?
He's got them. Hence my thoughts...

Regards Tim,
You are only young once, but you can be immature forever
Give a n00b the answer he will be learn for a day; show him the search button, he will learn for life.
Currently in Nottnoc's garage:
2008 Scenic Mk2 Dynamique 1.6 K4M 812. 1998 BMW K1100LTSE, 1994 MotoGuzzi Caifornia 3 LAPD, 1972 Norton Commando, 2010 Trafic SL29 M9R786 115, Lots of tools, Camping Gear & Booze
Nottnoc is offline  
Reply

Tags
fault , modusbraking , renault

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome