Clio Campus 1.5 DCI ABS SERV fault - Page 3 - Renault Forums :: Independent Renault forum

Brakes/Hubs Brakes, Hubs, and etc

LinkBack Thread Tools Display Modes
post #11 of 12 (permalink) Old 15th June 2016
Platinum member
A55ii's Avatar
Join Date: Dec 2012
Posts: 2,153
Nominated 4 Times in 2 Posts
Nominated TOTW/F/M Award(s): 1
Thanks: 34
Thanked 171 Times in 132 Posts
Re: Clio Campus 1.5 DCI ABS SERV fault


its a drive shaft out jobbie & they are a friction fit.

Currently in A55ii's garage:
Megane Sports Tourer 106 1.5 dci , Clio 1.2 16v & A55 mk ii
A55ii is offline  
Sponsored Links
post #12 of 12 (permalink) Old 22nd June 2016 Thread Starter
Junior Member
Join Date: Jun 2016
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Re: Clio Campus 1.5 DCI ABS SERV fault

Apologies for the tardy reply to this thread - been having log in problems and only just got back into the forum.

I do't have the facilities to remove hafts at home so it looks like being an extortionist job I suppose it will wait until the MOT in December...or will it?
Paul Simmonite is offline  

abs , campus , clio , dci , fault , serv

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome