serv light and abs light on - Page 2 - Renault Forums :: Independent Renault forum

Brakes/Hubs Brakes, Hubs, and etc

Reply
 
LinkBack Thread Tools Display Modes
post #6 of 9 (permalink) Old 12th July 2016 Thread Starter
Junior Member
Threadstarter
 
Join Date: Jun 2016
Posts: 13
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: serv light and abs light on

hi again just had wheel off and everything seems intact even traced wire going upside of inner wing abs light is staying on now but brakes seem ok
delboyz180 is offline  
Sponsored Links
Advertisement
 
post #7 of 9 (permalink) Old 12th July 2016 Thread Starter
Junior Member
Threadstarter
 
Join Date: Jun 2016
Posts: 13
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Re: serv light and abs light on

Quote:
Originally Posted by delboyz180 View Post
thank you will have a look and get back to ya
h off everything intact even traced wire that goes up inner wing abs light is on and the brakes feel fine its when it goes out its the problem
delboyz180 is offline  
post #8 of 9 (permalink) Old 12th July 2016 Thread Starter
Junior Member
Threadstarter
 
Join Date: Jun 2016
Posts: 13
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: serv light and abs light on

just a quick update on abs light just been to shop (bout 2 miles) abs light stayed on all the way and brakes where fine till I pulled up outside my house and abs light went off, brakes became stiff has anything had to stand on them before I hit another car parked up
in my eyes it seems fine with a warning light on and faulty with no light on is it just me or doesn't that sound right
delboyz180 is offline  
 
post #9 of 9 (permalink) Old 14th July 2016
Platinum member
 
A55ii's Avatar
 
Join Date: Dec 2012
Posts: 2,943
Nominated 8 Times in 5 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 39
Thanked 220 Times in 176 Posts
Re: serv light and abs light on

Hi Marian 100,
You have tagged your issues to an old post.
I suggest you start a new thread with your specific issue
Al

I Have moved the off topic post to which you refer, to it's own thread
Thanks for highlighting this Al.
Currently in A55ii's garage:
Megane Sports Tourer 106 1.5 dci , Clio 1.2 16v & A55 mk ii

Last edited by Nottnoc; 14th July 2016 at 10:32 AM.
A55ii is offline  
Reply

Tags
abs , light , serv

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome