Renault Laguna 1 - No Brakes! - Renault Forums :: Independent Renault forum

Brakes/Hubs Brakes, Hubs, and etc

LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 15th November 2008 Thread Starter
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Renault Laguna 1 - No Brakes!

Just a cautionary tale about the fact that brakes don't always work....

After not driving the car for a few days,I got into my wifes Laguna with the intention of going to work again Wednesday evening.As soon as I reversed out of our parking area and used the brakes the pedal didn't feel 'right'.To satisfiy myself that all was well I stamped in the pedal.......and it went straight to the floor.

What had happened was the offside front plastic inner wing sheild had come loose and was rubbing against the brake hose.Over time it had chaffed through the hose until the point that it couldn't hold the fluid pressure any more and it had burst.

Here is the hose and where it split.....

And a close up of the hose when it was removed.....

My wife had been driving the car just a few minutes before I had got into the drivers seat,and our son was a passenger.

It really has frightened me,the hose could have burst at any time and in any situation.I obviously maintain my own cars,and if anyone had been hurt or killed as a result of this I would have never forgiven myself.

The wing liner was loose as some of the clips holding it had broken and pulled through the plastic,it most likely happened when the car was being driven though flood water we had here earlier in the week.The liner has now been refixed and modified to prevent anything else like this happening.The section that came loose is primarily there to protect the cambelt and auxillary belt,but I'd rather that got damaged than any part of the brakes..My wife is usually pretty switched on when a car is right and when it isn't and she didn't notice anything.I'm just bl00dy glad the hose failed when it did during a stationary check,and not when we needed them most.

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
  5 Lastest Threads by Lagdti
Thread Forum Last Poster Replies Views Last Post
2014 Isle Of Man TT Bikes Gonescenile 2 2137 2nd June 2014 09:52 PM
40,000th Post......:eek: General Chat excavator 57 5406 3rd May 2013 02:28 PM
Sponsored Links
post #2 of 7 (permalink) Old 15th November 2008
Veteran Member
Technical Supremo
Fishing the Sea Champion
Donald's Avatar
Join Date: Oct 2006
Posts: 18,909
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 11
Thanks: 329
Thanked 205 Times in 161 Posts
Lucky is not the word,at least it did it when it did lag and not driving down the road doesn't even bare thinking about

Cheers Donald
Currently in Donald's garage:
2005 Mercedes Benz C200 Classic SE Kompresser & 1998 Fiat Cinquecento Fire Sporting,some may say i could do far better?,i say i could do far worse.
Donald is offline  
post #3 of 7 (permalink) Old 16th November 2008
Platinum member
daft_plonk's Avatar
Join Date: Nov 2007
Posts: 4,955
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 5 Times in 3 Posts
Very similar thng happend on my old mondeo, dropped some freinds off at the pub, then as I were about to go home, and the brakes didnt feel "right", and the warnig light came on the dash. So instead of going down a 1 in 4 gradient 'S' bank on the side of a cliff (seriously) I just went to the supermarket carpark and got my mum to pick me up.

Next day, put a full bottle of brake fluid in everything was ok, and went the long way round to get home (5 miles instead of 2) and the resovier was empty . My neibour came over to have a look at the brakes with my dad, they couldnt tell what it was, and I noticed that the pipe had a very small gash in it.

It was probably caused earlier by the imbusils at "bang it and bodge it motors up the road when the did the handrake cable (apparently, it failed the MOT a week later on the handbrake) amd the rubber pipe was rubbing on the suspension spring.

37 to fix, and a top up of brake fluid.
playstation network - daft_plonk
Xbox live - Darty87
Currently in daft_plonk's garage:
2003 Honda Civic Inspire S 1.6 Vtec
daft_plonk is offline  
post #4 of 7 (permalink) Old 16th November 2008
Let's be carefull out there
chris m's Avatar
Join Date: Jan 2006
Posts: 19,344
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 3
Thanks: 3
Thanked 32 Times in 32 Posts
Send a message via MSN to chris m
Good catch Lag, just goes to show you can never take things for granted
Currently in chris m's garage:
2000 Scenic 2.0 16v Monaco, BMW 3 Series, Pug 206
chris m is offline  
post #5 of 7 (permalink) Old 24th November 2008
Platinum member
Azurael's Avatar
Join Date: Feb 2008
Posts: 3,499
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 1
Thanks: 7
Thanked 94 Times in 88 Posts
Send a message via MSN to Azurael
This is exactly the reason for one of the MOT failure points on my Laggy... A cautionary tale indeed, 'cause I'm sure I wouldn't have noticed before it was too late, and I'm sure I'd be doing 75MPH on the motorway at the time!

All murderers are punished unless they kill in large numbers and to the sound of trumpets. - Voltaire
Currently in Azurael's garage:
TEB64 (Cosmic Grey) 2001 'Y' Laguna II 1.8 16v Privilege Tourer (KG0B F4P-770)/TED44 (Odyssey Blue) 2001 'Y' Laguna II 1.8 16v 'Expressionale' Hatch (BG0B F4P-770)
Azurael is offline  

brakes , laguna , renault

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome