Renault Forums :: Independent Renault forum - View Single Post - megane immobiliser

View Single Post
post #1 of (permalink) Old 13th March 2008 Thread Starter
pat eccles
Junior Member
Join Date: Mar 2008
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
megane immobiliser

Hi I wonder if anyone has had a similar problem to me? My immobiliser started playing up and would go in to a renault dealer to be "re-coded" until they said it was not viable anymore and i needed a new one. 440 later,ouch, i picked up the car only to find the door would unlock and immediateley lock again on the fob. I phone up the dealer only to be told open the car with the key. Not 'appy says I it worked before. Another trip to the dealer where a day later i pick it up with doors working again. However as I go to leave i notice the cobra sensor alarm on the steering column is not flashing. Back in I go only to be told some story that maybe there is a fault with the alarm. I remind them there wasn't until I had put it into their hands. A bit of probing reveals that because they could resolve the doors locking they had disconnected the alarm to find this resolved the problem with the doorlocking !!! Not acceptable say I please resolve it. Has anyone had a similar problem only as I type this email my car is still with the same dealer who to be honest (they haven't by the way) I have very little confidence in.
Currently in pat eccles's garage:
Megane cabriolet 1600 sport
pat eccles is offline  
  5 Lastest Threads by pat eccles
Thread Forum Last Poster Replies Views Last Post
megane immobiliser Electronics ottoman 1 712 13th March 2008 10:01 AM
For the best viewing experience please update your browser to Google Chrome