Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II - Phase 1 - Wheels and Tyres - Worn Rear Suspension Bushes

View Single Post
post #39 of (permalink) Old 26th March 2006
peanut chomper
Junior Member
Join Date: Feb 2006
Posts: 19
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Rear Bushes

Hi all
Had the rear suspension bushes done a couple of weeks ago and now the back end is sound , the funny thing is like for most people the problem was so hard to pinpoint , that even with several garages having a "look" and it passing an MOT it didn`t show up.
Only until i came on this site did i discover just how common this problem was.
Personally i think its a bit of a gaff to have a technically advanced car like the LAG2 on the electronic side ,and then have such a design weakness on the mechanical side??
Anyway i think the problem of mechs not being able to locate the problem is because when the car is lifted under the sills the rear axle hangs down and the weight of the wheels etc is pulling directly on the bushes at an angle so " tightening them up " when the mech comes along with his jimmy bar he`s levering against the full weight of the axle and everything seems ok.
I guess that if you`re a mech and you know about this prob you`ll probably find it straight away, unfortunatly the guys i had under my car didn`t know , so i got the ..." may be the shocks...maybe the shock bushes... etc" type of reply.
Did a little pic , hope it saves a thousand words

Attached Thumbnails
Click image for larger version

Name:	LAG14.jpg
Views:	288
Size:	104.5 KB
ID:	542  
Currently in peanut chomper's garage:
lag 2 1.6 dyn

Last edited by peanut chomper; 26th March 2006 at 11:11 PM.
peanut chomper is offline  
For the best viewing experience please update your browser to Google Chrome