Renault Forums :: Independent Renault forum - View Single Post - Alarm problem - cannot be set and cannot lock car with key fob

View Single Post
post #1 of (permalink) Old 7th April 2008 Thread Starter
Junior Member
Join Date: Jan 2008
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Alarm problem - cannot be set and cannot lock car with key fob

I have a 1999 Laguna exec. After a long motorway drive in the Laguna I returned home to find I could not set the alarm and since central locking is also key fob controlled, I found I could not lock the car up either. I get a bleep from the alarm like I would get if eg a door wasn't closed properly. Then I thought I managed to lock and alarm up the car because the bleeping had gone away, however the alarm went off after about 15 minutes or so suggesting the fault maybe intermittent.

With the engine on I got the car computer to check the vehicle systems and the voice synthesiser says the bonnet is open when in fact it was shut. After leaving the car unlocked for the night, I have now figured out how to lock the car up after getting an idea from following a forum post here. Basically I have to use the central locking switch on the centre console after getting into the car via a rear door (doing this via the drivers door does not work and automatically unlocks the car, presumably to stop you locking the keys in something. This locks up all doors & boot and then I lock up the drivers door manually using the key.

Having got a clue that the problem is with the bonnet switches, I could find two on the front roughly at the corners of the front of the bonnet. I have checked both the switches operation standalone and then also checked the alarm by pressing the two switches down by hand (thinking the bonnet may not be pressing the switches enough) and getting my wife to set the alarm using the keyfob, but the problem is still there. I have checked that the single wire from the switch circuit that goes off to presumably the alarm is connected ok. I have buzzed out the wires between the switches as well and this seem ok.

I am now stuck with what to do next having checked all the obvious stuff with the bonnet switches.

Anyone with any ideas or what to check or had similar problems please? Obviously going to the dealer is last on the list as I am sure I will have to payout big time for a diagnosis and fix.

Thank you
Currently in jahtel's garage:
1999 Renault Laguna Exec
jahtel is offline  
  5 Lastest Threads by jahtel
Thread Forum Last Poster Replies Views Last Post
Laguna I (1999) exhaust middle rubber mount Exhausts jahtel 0 256 25th April 2016 12:10 AM
Alarm problem - cannot be set and cannot lock car... Electronics stuzefrenchwheels 3 1236 7th April 2008 11:51 PM
For the best viewing experience please update your browser to Google Chrome