Renault Forums :: Independent Renault forum - View Single Post - Scenic I: mid-HG replacement photos

View Single Post
post #27 of (permalink) Old 11th April 2008 Thread Starter
Diamond member
mojolicious's Avatar
Join Date: Apr 2007
Posts: 658
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

The idle seems to have sorted itself, but is slightly lower than I'd like. It slowly wobbles between 720 and 750rpm, which is just slow enough to make the car stallable. Perhaps I've got too used to the 1300rpm 'broken MAP sensor hose' speed.

Cause might be that there's no gasket between the inlet manifold and the throttle housing. My glamorous young assistant only told me this today; while he was fitting that I was having fun turning the PAS tension adjuster locknuts through the 4 arc available down there

More worryingly, I have tappets. Not horrible tappets, but tappets all the same. Appears to be coming from the centre of the cover, which would correspond with the greatest degree of skimming (head was like a rocking horse, if you see what I mean). I have no idea of the implications of this, and am going off for a fag, a coffee, a Haynes, and possibly a cry.

Car is currently running on some Shell 15W40 fully synth that was going cheap (I still don't know what oil I should be using) and pure, unadulterated tap water, and I propose to keep it this way until the end of next week - can't really be changing and flushing out on the street, and don't have access to 'the garage' until Thursday.

Don't know if the above has some bearing on the tappetty tappets; the head was steam cleaned so the cam bits may still be running a little 'dry'? Have only driven six miles so far...
Currently in mojolicious's garage:
2001 Ford Focus 1.9TD(d)i Estate in the incredibly luxurious 'LX' trim :)
mojolicious is offline  
For the best viewing experience please update your browser to Google Chrome