Renault Forums :: Independent Renault forum - View Single Post - Renault Clio 2 - Starting Problems*FIXED*

View Single Post
post #5 of (permalink) Old 20th April 2008 Thread Starter
Junior Member
Join Date: Apr 2008
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by chris m View Post

normally if the car won't start it can be traced to a small amount of things.

If you managed to bump start it would suggest the immobiliser is working properly and disengaging when it should.

Also you must be getting fuel to the injectors.

This would suggest the problem is electrical.

Does it try to turn over but not fire?

Do you get a click or silence when you turn the key? ~ possibly battery or Earth leads

Does it fire, run rough and die?

The more info you can provide the more help we can give
thanks guys
more info:-
sometimes does try to turn over but doesn't fire but other times i get silence when i turn the key
when i had the car checked at renault it sensed a problem with the wire from the ingition to the starter motor so had the wire checked and then it worked ok for 2 days and then started doing the same
also after running for about 10 mins i stopped to go shopping and on returning to the car it wouldn't start it turned over but didn't fire and the oil pressure light came on

my local mechanic has currently got my car for a service tomorrow and have mentioned the tdc sensor to him and he says he'll order one and will also change the battery and battery in my key fob

hope this is of help for you
and thank you for all your kind relpies everyone
x katy x
Currently in katy0404's garage:
02 reg renault clio extreme 1.2
katy0404 is offline  
For the best viewing experience please update your browser to Google Chrome