Renault Forums :: Independent Renault forum - View Single Post - Alternator broken?

View Single Post
post #1 of (permalink) Old 30th April 2008 Thread Starter
xena_wales's Avatar
Join Date: Apr 2008
Posts: 31
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 5
Thanked 0 Times in 0 Posts
Alternator broken?

Hi there, I've just bought my first Megane. It was cheap cos it has a few probs, and this is the first one that I want to ask advice on so please be gentle if I have the etiquette wrong!

Car was advertised as having problems starting, they said it prob needs a new battery. However, when running, there's also a whine that varies with engine revs. It sounds like it may be the alternator. However, the alternator looks brand new!

I put a multimeter across the battery with the car running and it's showing 13v, and with the engine off it was showing 12.6v and dropping.

Does this sound like a new alternator required, or a new battery? If alternator, are they serviceable?

Are there other checks I can carry out to confirm which of the two has the problem?

Many thanks,
Currently in xena_wales's garage:
2003 Clio dCi80, 2004 Grand Espace IV 2.2dCi, Kia Sorento, Suzuki SV650S :)
xena_wales is offline  
  5 Lastest Threads by xena_wales
Thread Forum Last Poster Replies Views Last Post
2004 Espace IV - wing mirror covers? Bodywork AL007 1 944 25th March 2013 12:52 PM
04 Espace 2.2dci Low Compression - any ideas? Engines madnoel10 6 1855 6th November 2012 11:14 AM
Is it possible to swap innards of door lock? Bodywork xena_wales 4 861 24th October 2012 08:17 AM
UCH fault? Chattering relay knocking out electrics Electronics superdmartin2 4 2327 20th October 2012 06:40 PM
For the best viewing experience please update your browser to Google Chrome