Renault Forums :: Independent Renault forum - View Single Post - Any Advice on 'issues'

View Single Post
post #1 of (permalink) Old 31st March 2006 Thread Starter
Junior Member
Join Date: Mar 2006
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Any Advice on 'issues'

I bought a Megane Dynamique 1.6 (2 door) Hatch on a '53 plate in October 05. Looks wise - the car looks fab, big enough to be pratical but not 'mommy' looking!! It still looks fairly sporty and having owned a Megane Coupe for 4 years (with NO problems) it seemed a natural progression.

When I first had it the ignition would not stay on when I pressed the start button, unless I revved it higher than 3000 revs for about 5 minutes, or started driving straight away and didn't stop until a few minutes. This meant that unitl I got it into Renault I dangerously would have to time starting the car when there was no traffic so I could pull out and start driving straight away, this was not good in the winter when most of the car was misted up . anyway after one trip tot he dealer and re-setting the computer, it was sorted.

The car was great for about 4 months now I have the follwing problem. The 'start' button does not respond until pressed for about the 4th/ 5th time.

The car loses power and 'judders' mostly in low revs, but also at points throughout high revs also. This means that I am constantly stalling as I can not judge when it will choose to lose a bit of power, so I have to over-compensate with the acceleration. When I am on a slope or somethign going into a car park, this is highly embarassing, as it looks like I cannot drive, and I get worried about stalling and rolling back into other drivers!!!

It also judders and the revs fall when it is idling, again as though it wants to cut out. I am about to bring it to the dealer for the 5th time.....

Each time they tell me they have re-set the computer. I think I am sufferering fromt he well known 'FOB THE WOMAN OFF WITH ANY OLD CRAP' syndrome!!!

I personally think it could be the coils or spark plugs, as I had a similar problem in a previous car...n e ideas?

Renault have said it cannot be the coils as the ones I have fitted are the new spec. the old spec had a fault but the new spec have a better design.....but surely this does not mean that they cannot still change them???

If it isnt all sorted this time, a serious complaint will have to go to Head Office, witht he help of my friends in Trading Standards......

N e ideas on a diagnosis would be appreciated

Candy xx
candy_xyz is offline  
  5 Lastest Threads by candy_xyz
Thread Forum Last Poster Replies Views Last Post
Any Advice on 'issues' Electronics candy_xyz 3 940 31st March 2006 10:56 PM
For the best viewing experience please update your browser to Google Chrome