Renault Forums :: Independent Renault forum - View Single Post - Megane scenic '04 plate alarm problem

View Single Post
post #2 of (permalink) Old 5th May 2008 Thread Starter
Junior Member
Join Date: Nov 2007
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post

Apologies for bumping up this thread, but I am still having probs with this car. I have now fitted a plate to permanently hold down the boonet switch to rule that out. I have also disconnected all the door handle sensors (the little button on the front and the infra red sensor behind the handle), thinking that it may have been a problem with the keyless entry, but the alarm is still going off. Can anyone help me out on this? Please?

I did notice (prior to removing the upper internal door trims to disconnect the handle sensor multi plug), that one or twice when i opened the car with the hands free, that although I had opened the drivers door (opened, not just unlocked), the the central locking made noises as if it was attempting to lock and unlock repeatedly for a few seconds, and the courtesy lights on the inner door panels were going on and off. This only happened to me after I had used my hand down the back of the handle to open the car without using the key. This is what prompted me to disconnect the sensors, but maybe to someone more in the know, it indicates a problem elsewhere? Possibly the car doors are attempting to lock or unlock themselves at times, and this is triggering the alarm?

Many thanks

Last edited by Gairloch; 5th May 2008 at 07:10 PM.
Gairloch is offline  
For the best viewing experience please update your browser to Google Chrome