Renault Forums :: Independent Renault forum - View Single Post - TDC Sensor Replacement (with pictures!)

View Single Post
post #127 of (permalink) Old 11th May 2008
Junior Member
Join Date: May 2008
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
wow what a helpful threads, it's sooo cool fellow renault owners helping each other like this regardless of model!

i have a 1.4 1993 rt clio, it was taken off the road 18 months ago, with a random intermittant starting problem, some days it was fine, others no chance. 3 months ago it was towed to a garage who mot'd it and did a few jobs on it, they couldn't find nothing wrong and so i had it back. i've been working alot and have other cars so it's been at the back of my garage, i've started it up once a week to keep the battery charged and it always starts first time.

last week i started it, went for a coffee come back and it had died, re-started no probs.

got it out the garage this weekend, girlfriend been using it and she said once started it was hunting but ok once warm, she also complained it was a jerky but i dissmissed it as her driving!

this morning started it and it died, restarted, hunted a bit got five minutes down the road and it went all jerky, backfired and died.

i've checked for spark and fuel, both ok.

i've removed and cleaned the crank senser - almost identical to the pictures expect mine has a grey multiplug and 2 wires attached to the senser - but it's still not firing. just tried the wd40 trick but still nothing.

following on from this thread i'm suspecting tdc sensor even more, hopefully i will try be able to get one tomorrow.
james4287 is offline  
For the best viewing experience please update your browser to Google Chrome