Renault Forums :: Independent Renault forum - View Single Post - Starting Problems & Remote Central Locking*Fixed*

View Single Post
post #1 of (permalink) Old 23rd May 2008 Thread Starter
Junior Member
dan_ord's Avatar
Join Date: May 2008
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Starting Problems & Remote Central Locking*Fixed*

Hello everyone, first time posting here.

I've read through the previous posts about my problems, to see if i can get an idea as to what going wrong.

Some Brief info about my car:

Renault Clio T Reg (1999) 1.6i RXE

At the moment, im having problems starting the car up. Put the key in and turn, engine turns over but will not start, Takes about 8 - 10 tries before it actually starts. after that it runs normally, no warming lights, nothing. Can turn the engine off and on again and will start fine. However if i leave it for a few hours, back to the same problem.

From what i've read on previous posts, it could be a problem with the TDC sensor, or the earth wiring?.

I've managed to located the sensor (i think) and it looks a bit rusted.

Got a pic below:

Is it worth taking out and giving it a clean up, or just replacing it completly?

Next problem lies with the Remote Central Locking.

I have a key blipper as its called and basically the range on it is very poor, i have to place it a few inches from the reciever for it to work.

I've tried new batteries and got the sensor out to see if it had been damaged by water, from the arial and sunroof. However all looks clean and good, and new battery did not do the trick.

I've been told by an ex machanic that there is a small bronzish screw that can be turned to tune the signal, i.e. increase the range of the sensor. Is this true and is it worth playing about with it to see as i heard if you mess it up, your going to the dealer to get it fixed. and that costs money!

I've also read in this forum that its possible to buy a new sensor from renault, which is a simple job to do. Is it worth while forking out for it and hopefully getting the problem solved?

Any input would be appreciated,

Cheers Dan
Currently in dan_ord's garage:
Renault Clio II 1.6i RXE
dan_ord is offline  
  5 Lastest Threads by dan_ord
Thread Forum Last Poster Replies Views Last Post
Possible battery / alternator problem Engines KE 8 1772 4th November 2008 10:57 AM
Starting Problems & Remote Central... Clio dudsy 12 10941 23rd May 2008 01:46 PM
For the best viewing experience please update your browser to Google Chrome