Renault Forums :: Independent Renault forum - View Single Post - Not even Renault can fix it

View Single Post
post #1 of (permalink) Old 7th April 2006 Thread Starter
alangraham12's Avatar
Join Date: Apr 2006
Posts: 88
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question Not even Renault can fix it

Hello people I am brand new to the site and need help,
I have a 1999 Laguna 1.9dti and am having a serious problem with it, this problem is not permanant but intermitant the service light comes on with the fuel injection light (vvv) only for 8 to 10 seconds in this time the car goes into limp mode sometimes the lights stay on maybe 15-20 seconds but always goes off and the car is back to normal I do feel that the fuel consumption is eratic because of this problem. The problem seems worse when the car is cold but also happens when its warm however not as frequently.
I have had the car to numerous auto electricians with not luck I have also had the fuel temp sensor in the pump changed, finally I took it to the Renault dealership (Reg Vardy Sunderland) Twice they have had it on the diagnostics for the fault codes but they tell me that nothing is recorded on the cars computer and the cars running fine, its not this happens every day has anyone experienced this problem before or have a clue what the solution is please.
I am at my witts end
Currently in alangraham12's garage:
1999 Renault Laguna 1.9dti
alangraham12 is offline  
  5 Lastest Threads by alangraham12
Thread Forum Last Poster Replies Views Last Post
Laguna 1.9dti timing belt set up Engines maddoc 34 9738 7th June 2007 09:22 PM
MAF SENSOR anyone help Exhausts mushroom 3 1344 19th May 2007 10:59 AM
timing settings, lag 1.9dti Engines madnoel10 6 2134 15th May 2007 10:36 AM
intercooler fills with oil Engines VelSatisfied 2 1104 24th April 2007 02:35 PM
any idea of the cost Engines Lagdti 1 880 1st April 2007 05:45 PM
For the best viewing experience please update your browser to Google Chrome