Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna 1+2 - Shuddering Under Power*FIXED*

View Single Post
post #1 of (permalink) Old 11th April 2006 Thread Starter
Join Date: Apr 2006
Posts: 71
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 1
Thanks: 0
Thanked 1 Time in 1 Post
Thumbs up Renault Laguna 1+2 - Shuddering Under Power*FIXED*

Had to write and post this, because its a thing that no-one seemed to have heard about.

Laguna MK1 2.0L 16V 2000 Estate 115000 miles

I had started to feel a vibration between 45 - 55 MPH. I thought that it was a wheel balance problem but noted that:-

I swapped the wheels front to back - Still there.
Its like a side to side shaking. I can almost see the nose twitch. Whereas wheel balancing is more up/down.
Can't feel it through the steering wheel.
It only happens while power is on. It increases with added power. I THINK that the car tries to slow down while the shake is on. Coast or brake and it goes away.
I can't feel excessive play though the steering wheel or in the wheels when I jack it up. Tyre pressures are good. No wear pattern. No slack in the driveshafts or droplinks.

Actual Cause:-
The left hand driveshaft locates into an output bearing. The case hardened surfaces had worn and broken up in such a way that the bearing in the shaft locked into it under power (wear patch 6mm wide 1.5mm deep). When combined with the angle of the shaft, the rotation worked the bearing like a cam - pushing and pulling it, and the engine that it was attached to!. That speed corresponds to the resonant frequency of the engine and box on the rubber mounts.

The debris was noticable in the CV boot. If it had got worse the debris would have totalled the gearbox. New bearing 86, oil 25, new drive shaft nut 1.50, not having to worry about the driveshaft tearing abart at 50MPH - priceless
Currently in thunderbird2's garage:
2002 Audi A4 Avant
thunderbird2 is offline  
  5 Lastest Threads by thunderbird2
Thread Forum Last Poster Replies Views Last Post
Megane alarm reset Electronics thunderbird2 1 1992 17th August 2013 01:41 PM
Megane 1.6 oil in the air filter box!!! Engines YOY 11 5646 13th January 2012 05:02 PM
what radiators will fit an 02 megane? Bodywork thunderbird2 2 1394 23rd June 2011 08:43 PM
The end - choises Cars & motoring Azurael 3 1213 26th March 2010 01:12 PM
For the best viewing experience please update your browser to Google Chrome