Renault Forums :: Independent Renault forum - View Single Post - Climate control and Voice synthesiser!!!

View Single Post
post #24 of (permalink) Old 22nd June 2008
Platinum member
Horatio's Avatar
Join Date: Jul 2005
Posts: 6,475
Nominated 0 Times in 7 Posts
Nominated TOTW/F/M Award(s): 8
Thanks: 0
Thanked 95 Times in 64 Posts
Originally Posted by smitd004 View Post
Hi guys, really appreciate all the help!! I think the voice synthesizer computer has had it, it doesnt seem like a wiring fault, as i've "jiggled" all the relavant wires whilst its talking, and nothing happens. She just randomly cuts out mid sentece - so i'll see if i can get a 2nd hand one. The new ones are 145 quid!!!

On the climate control front, i've had part of the dash off, but i think the whole thing will have to come out to get at the motors and flaps etc...... that should be a fun job!!!

Just one more problem arose yesterday tho :S

It was raining and my rear window started steaming up, so i turned on my heated rear screen, when i did this, the rear fogs came on aswel, and when i turned the rear screen off, they went off. This went on for about 20 miles, until the fog light fuse went
I replaced the fuse for the fogs and checked the fuses for the heated window. The fogs now work fine - as before, but the heated rear window will not work. I can hear the relay clicking, but it doesnt heat the window. I'm guessing a serious wiring fault?? Any guesses ??

Thanks for all the help so far!!!
This sounds suspiciously like the tailgate isn't earthed properly. The easiest way to check is to hook a length of wire from a bare metal point on the tailgate to a bare metal point on the car and see if things work properly when the wire is in place.

If that fixes it, then a quick bodge would be to just add a new earth wire from the tailgate to the main car body. Or you can go and have a look at the wiring: The connectors for the tailgate are hidden behind the left hand side boot lining. Give them the once-over to make sure they're tightly connected and the pins aren't corroded.
Currently in Horatio's garage:
2010 Laguna III Initiale.
Horatio is offline  
For the best viewing experience please update your browser to Google Chrome