Renault Forums :: Independent Renault forum - View Single Post - First potential problem

View Single Post
post #1 of (permalink) Old 22nd June 2008 Thread Starter
alexs's Avatar
Join Date: Jun 2008
Posts: 70
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
First potential problem

As some may already know I bought a Lag II at the auctions recently.

First job was to get the air con regassed as the climate control just didn't seem to be working.

Since then, it's been working really well. Until today!

Driving back down the motorway today at a steady 70, I noticed that the ventilation fans had gone on to full speed and at the same time the a/c light had switched itself off. Very wierd, I thought.

Anyway, carried on driving and it sorted itself out again, a/c light back on and the fans back down to a sensible speed.

And then it happened again! Exactly the same.

I'm not sure whether it's complete coincidence, but I noticed that on each occasion the external temperature display by the radio display read -36C.

Is the climate control / air con linked to the external temperature sensor in any way? I've noticed that it's misreading most of the time, but I didn't think it was that important. Maybe I should think again!

Any comments gratefully received, as per usual
Currently in alexs's garage:
'02 Laguna II Expression 1.8
alexs is offline  
  5 Lastest Threads by alexs
Thread Forum Last Poster Replies Views Last Post
Changing front foglight*Fixed* Bodywork davesss 7 1578 2nd January 2009 09:13 PM
Leaky Laguna Interiors alexs 6 1459 7th October 2008 08:11 PM
Renault Laguna II - Headlight adjustment Electronics bpowell555 6 9272 7th September 2008 07:45 PM
My car is doing 94mpg! Electronics Ralph 10 2022 6th August 2008 10:44 PM
Lag II smashed front foglight Bodywork leroy 5 1490 4th August 2008 12:02 PM
For the best viewing experience please update your browser to Google Chrome