Renault Forums :: Independent Renault forum - View Single Post - Interior lights not working

View Single Post
post #3 of (permalink) Old 1st July 2008 Thread Starter
Junior Member
Join Date: Dec 2006
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Interior lights - Megane

Hi Leroy,

I have tried the obvious. All the bulbs are Ok, and I have tried both the back and front lights in the various positions, but nothing happens when the doors are opened. As I mentioned, the lights are working fine when they are switched on which means that they are receiving a live feed.

The only one that doesn't work is the boot light, but there is no overide switch on that and I can't find the hatch switch??

I am waiting for a Haynes manual to arrive so that I can look at the wiring diagram for clues? I already have a Clio manual which I assume will be very similar, and the wiring diagram show all the reurn wires from the various switches going to an earth shunt which is also identified as the Timer control unit. This would make sense, as I understand the lights have a timed delay which must be controlled by a unit somewhere?

I haven't had chance to find this unit yet which think is somewhere around the fuse box. I am hoping that it is not this unit as it mentions something about it having to be recoded if replaced - sounds expensive!!!

Any help will be gratefully appreciated.

Currently in 108002917's garage:
Renault Alpine GTA, Renault 19RSI, Renault Clio
108002917 is offline  
For the best viewing experience please update your browser to Google Chrome