Renault Forums :: Independent Renault forum - View Single Post - resetting a tomtom Go

View Single Post
post #1 of (permalink) Old 16th April 2006 Thread Starter
Junior Member
Join Date: Apr 2006
Posts: 20
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
resetting a tomtom Go

Hello, not strictly a "renault" post but may be useful for someone out there. After uploading the speed camera thingy to my tomtom go 700 the unit went dead! 2 days old, I was gutted and ready to storm back to the supplier and rant and rave. Then I noticed that under the unit is a very small re set switch. I poked the tiny hole with a paper clip and bingo! evrything was ok again. I'm only posting because a cpl of friends had had the same problem and one of them had not discovered the reset switch. The reset switch is not mentioned in the manuals. Hope this saves someone from a headache.
cheersm8 is offline  
  5 Lastest Threads by cheersm8
Thread Forum Last Poster Replies Views Last Post
Renault Cabriolet -'02 2.0 - Starting problem Electronics cph1984 3 978 5th December 2010 01:48 PM
Changing Side Repeaters Megane cab 1997 Electronics cheersm8 2 1398 23rd April 2006 12:02 PM
resetting a tomtom Go Electronics nicolidus 3 1552 16th April 2006 11:18 AM
megane 2.0 16v 1997 oil pressure Engines NEIL6534 1 1087 16th April 2006 09:39 AM
Megane screaming alternator belt Engines bonnybonzai 6 2278 14th April 2006 05:59 PM
For the best viewing experience please update your browser to Google Chrome