Renault Forums :: Independent Renault forum - View Single Post - Renault Clio 2 - Non-Start And Poor Running*FIXED*

View Single Post
post #1 of (permalink) Old 2nd July 2008 Thread Starter
Junior Member
Join Date: Dec 2007
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Renault Clio 2 - Non-Start And Poor Running*FIXED*

Hello I am on holiday with my wife's parents and they are a long way from home. I will be as brief as possible.

Her father recently bought a 05 Renault Clio Expression Semi Automatic. The car won't start with its own battery. It will start with a booster pack but will not start again on it's own after running for a while and if it is driven it will cut out after a few yards. It will drive fine with the booster pack left attached to the battery but obviously this is no good. We are in a rural area and can't afford to spend out hundreds fixing the problem. I could try swapping out my own car battery but I don't have the code for my radio or the tools for removing the battery!

I suspect either the battery is faulty or its not charging properly. I have a multimeter and a basic tool kit with me. I am a computer repair technician by trade but have no clue about mechanical aspects of cars. Any help and suggestions greatly appreciated.

QUEMLAR is offline  
  5 Lastest Threads by QUEMLAR
Thread Forum Last Poster Replies Views Last Post
Renault Clio 2 - Non-Start And Poor Running*FIXED* Clio hondo 22 5757 2nd July 2008 10:23 PM
About to buy an 02 1.4 petrol scenic Cars & motoring charliepirate 5 1255 24th December 2007 02:24 AM
For the best viewing experience please update your browser to Google Chrome