Renault Forums :: Independent Renault forum - View Single Post - 08 Megane

Thread: 08 Megane
View Single Post
post #51 of (permalink) Old 4th July 2008 Thread Starter
Banned User
Curveball Champion Threadstarter
hondo's Avatar
Join Date: Sep 2005
Posts: 30,768
Nominated 9 Times in 16 Posts
Nominated TOTW/F/M Award(s): 10
Thanks: 1,929
Thanked 3,511 Times in 2,879 Posts
Originally Posted by Mike11 View Post
Unlucky Hondo. Hopefully they will sort it quite quickly for you.
Hey Mike, I'm not having a pop at you or your comment above

I don't call a part off a brand new car that was found to be defective 5 hours after I paid cash for it unlucky, I consider it to be disgusting that any defect whatsoever was missed at the final inspection stage of being manufactured and also any, if any, pre delivery checks. Renault have now confirmed they believe the sender unit is at fault.
They went on to say it's just one of those things WTF!!

You bet your life it's just one of those things, one of those things that apears to have got Renault a bad name over the last 4, 5, 6. years.

It's just one of those things that should not happen, or have been found out before the car hit's the customer.

I was still ranting while I booked it in for repair next Friday 9 working days after the brand new car was sold.
The dealer even suggested I should contact RCS
Currently in hondo's garage:
1.6 Valve-Matic SR. Red hot, toasty feet.
hondo is offline  
For the best viewing experience please update your browser to Google Chrome