Renault Forums :: Independent Renault forum - View Single Post - Tyre Pressure Mon. Sys. Fault, receiver!!! HELP!

View Single Post
post #1 of (permalink) Old 8th July 2008 Thread Starter
Diamond member
smitd004's Avatar
Join Date: Jun 2008
Posts: 194
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 9 Times in 8 Posts
Tyre Pressure Mon. Sys. Fault, receiver!!! HELP!

Hi there, I already have a post on here about the voice synthesiser. However, more problems have arisen. I was driving my 2001 Laguna privilege dci yesterday and someone pulled me over and pointed out a cable trailing behind my car. Shortly after this, my tyre pressure monitoring system stopped working and none of the sensors were shown as present. I'm guessing that this cable is for the tyre pressure monitor receiver. however, I cannot for the life of me find it! Does anyone know where it is located??

Currently in smitd004's garage:
2002 Laguna IDE Privilege, a Volvo S60 T5 and a 2009 Ford Focus ST3
smitd004 is offline  
  5 Lastest Threads by smitd004
Thread Forum Last Poster Replies Views Last Post
Clio Charging Problem...confusing Electronics lancs dave 5 1213 13th February 2014 10:43 AM
Laguna IDE F5R Clutch Kit Size?? Transmissions smitd004 1 860 29th August 2012 02:17 PM
Laguna IDE wont start after Pressure sensor change Engines smitd004 6 2558 30th April 2011 02:22 PM
Just bought Laguna IDE cutting out when hot Engines Keo 8 4551 19th April 2011 04:11 PM
Laguna Knocking Front End Steering and Suspension 9 5471 6th January 2011 10:28 PM
For the best viewing experience please update your browser to Google Chrome