Renault Forums :: Independent Renault forum - View Single Post - II Battery problems

View Single Post
post #1 of (permalink) Old 10th July 2008 Thread Starter
Junior Member
Join Date: Jul 2008
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
II Battery problems

I have a 02 Laguna 1.9 diesel, I've had a few problems but most are of my own making, but the last 2 days I have had a problem starting it up.

Left work at 5.30 ysterday and drove about 15 miles to the nearest filling station where i stopped to pump up my tires, no probs so far. I left the card in and the radio on as i was listening to an interesting interview. I took me no longer than 3/4 mins to pump the tyres and when i went to start the car up again it wouldnt start.

The battery light was showing on the panel and when i pressed the start/stop button there was a bit of a chug but just sounded like the battery was a bit drained and the car wouldnt start.

Got the jump leads out and the car started fine from a jump start, drove the 7.5 miles home and didnt use it again till this morning.

Same thing as yesterday, gave a bit of a chug when I pressed the start switch but wouldnt start. So i had to get a jump start off the wifes car.

Drove 25 miles to work, no problems. When I switched off the engine I tried immediately to restart it but it wouldnt start, again just the chug from it, the battery isnt dead completely but not enough power to start the car, any ideas guys?
stevemc01 is offline  
  5 Lastest Threads by stevemc01
Thread Forum Last Poster Replies Views Last Post
II Battery problems Electronics dave_mezza2006 11 1804 10th July 2008 11:46 AM
For the best viewing experience please update your browser to Google Chrome